Abnormal nozzle error key 111 unknown exception

Hi all

I bought the new Micro Swiss hot end for my K1 but it only worked great for about 30 seconds before an issue with my nozzle board (connector breaking) triggering “error key 111 unknown exception” (picture 1 &2)

forced me to set things aside.

Got the new board in but I’m still getting the error. When I press “restart” until the error goes away and run through the setup self check it gets stuck at the first item “nozzle heating” then gives the warning “abnormal nozzle” (picture 2 & 3)

I’ve re-seated the connectors (watch out for the glue they used in the factory - as per my broken board), and even tried simply plugging in the creality hot end.

Could it just be something loose? Is it possible there’s a broken wire somewhere?

Anyone come across this?


Welcome to 3D printing.

1 Like

Hello, don’t waste time; change the motherboard, and the problem will be solved. This happened to me, and I bought a new hotend and a new PCB, which is the hotend board. However, it didn’t work. Then I made a new cable and connected it directly from the motherboard to the PCB, but still, nothing happened. I restarted the motherboard because it had root, and I reinstalled the firmware, but it didn’t resolve the issue. Finally, I changed the motherboard, and the problem was solved.

1 Like

I’ll see what creality says before I go that route. $200 plus time is a big ask after everything I’ve gone through with this printer for how much it cost.

Caved and bought New board. Installed it. Now error 3002. FML.

sent a follow up to creality. Likely needs a new cable for the connection to the nozzle board.

All of this because I preordered from them directly, and they have a hard on fire gluing complements then expecting customers to be their own repair techs. Lesson learned.

That P1S is looking good right about now.

How’d you end up @CanadianMaple, I now have this issue :/. Already replaced the PCB.

Same experience with creality support. Refuse to warranty machine.

I was able to get a replacement cable for the connection from the main board to the sub board on the nozzle (or whatever it’s called). That seemed to make everything work again. It may not have been the main board but I haven’t tried putting the old board back in.

The wires I find VERY sensitivie for my gorilla hands combined with the glue they use, so I’m going to say if you’re having this issue check all the wiring with the connectors. Thankfully I had a spare nozzle as well.

Creality support does get the part to you but keep your copies of the order and receipts handy to move it faster.