BIQU B1 filament not melting

my BIQU B1 has worked almost perfectly for months. Since yesterday, however, suddenly no printing has worked.

After some experimentation it looks as if the filament in the hotend does not become liquid, although the nozzle is hot and the temperature display shows the corresponding values normally. The fans all seem to work normally. The extruder also works normally until nothing goes on because no material is flowing out through the nozzle.

The hotend is not clogged and I also changed the nozzle.
If I remove the nozzle I can advance the filament and it will come out of the hotend as if it was never melted.

Even with PLA with 240 degrees I have the problem.

The printer is still original, so nothing has been modified.

I don’t know what else to try. I am grateful for any help.

Ok so you don’t have a clog in the hot end.

You have heat in the hot end.

The filament is advancing with no issues.

It is still failing to extrude?

Well that is indeed odd. Do you have a thermometer even a meat thermometer that you can confirm the hot end temps? It could be a thermistor issue.

I am not 100% familiar with the biqu but I believe it is a lines hot end, I would check the liner too, in fact by the time it is removed you might as well think on replacement. If you don’t have a spare just check it, I wonder if it is fouling the filament path when compressed by the nozzle, and not when it is removed. it seems far fetched to me but it is inexplicable issue so maybe not.

Oh welcome to the form.

Thanks, a meat thermometer is a good tip. I still believe that the nozzle temperature is right (I burned my finger quite a bit when I wasn’t careful).

It’s so inexplicable because nothing has changed. One print still worked wonderfully, the next no longer at all. Same filament, same temperature etc.

If necessary, I have to replace the part and hope that it then works.

What filament are you trying? Did you try a different roll?

Is the filament jamming? Is the filament holder not allowing it to roll freely?

I have tried different filament, PLA and PETG,

It definitelly stuck in the hotend (even if I try push it manually)

Ok so you likely have a jam. I would take it all apart and be sure the path is clean. If you have new bowden tube for a liner cut it exactly the same length and the upper end ream out the inside it will make an easier filament path. Clean everything and reassemble it.

Jams suck.

yes, will try a new bowden as well. But I also tried removing the bowden and try to press the filament manually towards the nozzl - same result. Have to check the temperature with an external thermomenter.

to be quick you could just melt a piece of filament on the outside of the nozzle. it should melt readily. So when there is filament moving through from the extruder does the extruder skip?

1 Like

The filament melts on the surface of the nozzle, but not very quickly.
The extruder works perfectly. He pushes the filament forwards until nothing works, then he starts to stutter, jerk

well, I guess definitely find what the temperature is. on mine, I could only really get the accurate temperature inside the nozzle area with the nozzle off it. if it’s hot enough to melt outside it’s probably hotter inside. I would double-check for clogs though if you find the temperature is good

Have you used this exact roll of filament before? Not just this brand and colour, but this exact roll?

It has been my experience that sometimes the rolls are mislabelled with respect to the expected temperatures. I learned that lesson from a roll of PLA-F, which I thought was just regular old PLA, but which who’s ideal printing temperature turned out to be 40C different from what was shown on the label. It turned out to be a gorgeous filament, by the way, but it was labelled as sold as PLA, labelled as PLA but wouldn’t print like PLA.

Try jacking the temperature up in 10C increments and manually pushing the filament through until you find a temperature at which it starts to flow. That’s how I found out what actually works for my PLA-F.

Yes, the same role. I did not switch the filament between the last perfect and the failed print.

I just get the impression that it was a slow process. So at first the walls were thinner than expected (I thought of a slicing mistake) then the individual layers no longer connected until no more filament came through at the end.

I also removed all the filament from the hotend - without a nozzle, the filament comes out below. Must be the temperature. I’ll take the thing apart again tomorrow.

Thanks for all the nice comments and suggestions so far.

1 Like

Well that is smart! Bravo @Glenn

Lol well, I certainly had my time trying to fix my B1’s temp issues