BLTouch blinking red

I’ve done a few test prints yesterday and they came out so, so. Today I’m trying to run another small test but it will home for X,Y, but the Z axis travels up and stops in the center of the bed. BLT flashes red. Nozzle is about an inch above. Any ideas.

Thats a probing error. Which printer is it on?

usually, if it worked fine yesterday and not today, it’s a wire that has come loose or the probe got some dust in it.

Does it self test when you power it up? probe in and out twice?

Ender3 . I had to relevel the machine and bed

sounds good, glad its an easy fix

does not probe. Each time I try to auto home the Z will keep moving up and stay at that position.

if you power the machine off and back on does it self test on the probe? before you home

no it does not. The head is in the center of the bed and BLT is solid red.

sounds like I would check cables first, Use one of your allen keys and hold the sensor and press the connector back into the side of the BLtouch. and try power off and back on again. If it still doesnt probe gently pull the probe out by and and push it back in, its a bit of a judgement call but it needs to move smoothly in an out. If not you may have to remove the probe and pull the pin and blow it out with a can of compressed air.
reinstall and retest

Thanks I’ve noticed that the probe end was bent a bit. Straightened it up and now it probes. Other issues and trying a test now.

1 Like

sounds like you got it, sometimes the probe gets caught in the print and will give it a little bend, Luckly they will straighten out a couple of times before you break them off. I usually keep a spare on hand just in case. They are under $10 and are quick to switch out.

Jason H

Thanks for the advice

Printer will stop working after probe

HI Mikie, not sure what you mean, It will home but not start the print?

If you run a G29 will it complete?

Not sure of the setting. Nothing was changed. I am running a test with cali-kat and it seem to far. Could it be something with the process codes on the other test prints?

yes, could easily be, If you connect with pronterface via USB cable you can run G28(home) and then G29(mesh bed levelling) it’s a way to do an overall test of your homing functions.

Thanks I’ve tried to do that the other day and I had a hard time going through the process

HI Mikie

Its a little hard to diagnose the issue, Maybe you can explain a little more about what you mean when you say printer stops working after probe?

If you are able to get calicat to print I would assume the printer is functioning. I can only go on the assumption its an issue with other slice files.

Will a file you previously sliced and worked will it work again today?

I’m reprinting the calikat. my first one moved. putting more purple stick on the bed. It seems the other prints I’ve printed will not go through the process. After probing the head goes to the bottom left corner and after a few seconds it shuts the heating down. The menue is still on but SD card % goes from 0 to 100% in a few seconds then shuts down.

Have you tried to power off the machine between prints? I’ve had some issues going from print to print without powering off in between