Can't find a good extrusion height after swapping to SwissMicro hotend

I just installed a Swiss Micro Metal hotend in my CR-10 Pro V2 and for the life of me, I can’t get anything to stick to the bed anymore. After installing the hotend, I manually levelled the bed, and kept the autolevelling enabled. I also continued to use the roll of PLA I was half-way through.

While printing test objects I was adjusting the hight using the the ‘adjust’ button on the ‘printing’ screen.

I can raise it to the point where I can see the filament pour out of the nozzle and land on the bed, all the way down to lowering it till nothing is extruded. Somewhere in between it looks like it’s right, but I can’t find a spot where it looks like it is ‘squishing onto the bed’. Every height I have tried results in either nothing, or something I can easily wipe off the bed.

Does anyone have any ideas?

Oh, and I also varied the hot end temp from 190 to 220 to see if I could find a spot where it would stick. Nothing helped.

When you adjust your hot end height, are you using the paper test to get an idea how close the nozzle is to the bed?

There should be some drag by the Nozzle but not enough to cause the paper to rip.

Yes, I did the manual bed leveling and height adjustment first, and followed up with using the auto-levelling feature.

Did you update the firmware height?

I’m not sure of your firmware, but once you have done the paper test, you need to save the new height or else nothing will change.

Where is this ‘save the new height’ option?
I don’t recall seeing anything (obvious) like that.

If the Firmware is standard, use the directions listed here:

There doesn’t seem to be firmware Z Axis microadjust setting in the base system - you have to move the heated bed (while it and the nozzle are hot) up to a position where the paper is grabbed slightly between the nozzle and the heated bed and then move the hot end to a corner of the heated bed and go around until each corner grabs the paper with some friction but doesn’t lock it in.

Could you indicate whether or not your printer is stock, what the Z Axis sensor that you’re using is and what is the Firmware source and version?

Those instructions are the basics that apply to most all printers, and what I always do first.

Yes, there IS a Z axis micro adjust in the system, its on the print → adjust screen (like I initially reported).
Yes, I did manually level the bed first using my sheet of paper (like I initially reported)
Yes, the printer is stock (firmware V1.70.00 BL) and it has the stock BL Touch.

Then I think you need somebody who’s more familiar with the printer to help you out.

Sorry I couldn’t do more.

Just to follow-up…
After an overnight rest, I decided to try again.
After re-levelling the bed for the 5th or 6th time, and using the Z micro positioning…
I’m now back to normal and managed to print a test piece whose first layer looked ‘good’
and stuck. Why I couldn’t get it last night is beyond me, but I’m counting my blessings now.

Hopefully it will stick! (both the level and the filament).

1 Like