CR-6 SE Printer is now non operational

My CR6 is now stopped.

A failed print had me look closer but when the nozzle kit moved home some rattling and knocking is heard.

Now it seems to jamed in the middle of the Z axis and the noise is deafening. The belt seems fine, i.e. not broken.

So what is going on? Any ideas?

Can you post some videos/photos demonstrating the issues? We will do our best to help!

Are the belts (on all axes) actually moving? Are they vibrating?

Three things come immediately to mind, in the absence of a video, and on the assumption that the belts are vibrating and not moving consistently in one direction or another:

  1. Least likely is a power supply problem. Check that it’s outputing 24V. Stepper motors use internal permanent magnets. Power pulses are then applied in a particular order to step the motor from one magnetic alignment to the next. If the power supply’s output is significantly reduced and it may not provide enough torque to move the motor to the next step, so the motor just sits there and vibrates. This is highly unlikely as a power supply failure like that would likely cause other issues too.

  2. One of your stepper motors wires has come loose. This could be because the connector has come partially out (ie. it’s sitting at an angle instead of flat to the bottom of the stepper motor’s socket), or a wire has separated from the harness, or been pinched and sliced-through by some mechanical component of the printer, or (as happened to me once in a different context) the wire is in the connector OK, but has built-up a layer of oxide. This last one is unlikely as the incident I’m thinking of took over 20 years for enough oxide to build up on the connector to cause motor failure, but still, if everything else checks out, it’s worth remembering that it can happen.

Stepper motors move by having their internal windings energised in a particular pattern. When one of the pins doesn’t deliver power, that pattern is disrupted and it can start to rotate to the next step but not make it all the way, so it just sits there and vibrates. This vibration is much louder than you would experience with case 1) because the movements are done under full power.

  1. One of your stepper motor drivers on the motherboard has failed and, as in case 2), is not supplying the proper step signals. Whether a stepper motor isn’t getting power to all it’s pins in the right order with the right timing because a wire broke or disconnected, or because the driver never supplied the power in the first place is irrelevant. The motor behaves the same way in either case. In case 2), you can easily fix or replace a cable, but in this case, many motherboards have the stepper drivers permanently mounted to the controller board, so replacing them requires surface-mount soldering equipment and the corresponding skills. If you have a more expensive controller board (ie. not the stock one), the stepper controllers can be unplugged and replaced.

@gondolin with noise I would look to be certain the belts are in alignment that they are not skipping of jumping gears. The idlers could be loose and turning with the grub screw knocking omni the shaft. Check all the belts and points and be sure they are moving with the steppers disabled. It could be something in the drive system, it is the easiest to check/fix. It would be my starting point.

@Chris I cannot upload videos here.
do you have a way I can transer two videos I took with my phone?

The first shows how yesterday the bed also made a rattling nois when I activated the Home button.

The second shows how some noise and jam occurs when autolevelling the hotend. No 2 does not show the whole process as it only strarted acting up when trying to level at the midpoint of the levelling process.

Otherwise I could make more videos.

If you have a Gmail account you can upload a video on YouTube at no cost and post the link here.

Wow! Color this senior citizen impressed. I did not know this.

- YouTube for hotend

- YouTube for print bed

Hope this works

Both video’s show as private.

Can anyone help me to make these Public? I can’t find the option.

OKay I think I fixed this, Bikemike. Want to give it another try?

Nope, still private.

I think I got it now. Sorry about the confusion.

Ok, now you got it.
Not sure on the first video, but the second sounds like your Y axis limit switch is messing up.
What happens if you press the switch before the bed gets there?

@gondolin to me the first video sounds like an obstruction in the fan blades. It might be something snagging. I think Bikemike is on the right track. It is a bad limit switch or firmware. Likely the switch that tells the printer you hit the end of the movement and the noise is the belt slipping. It is still under warranty? I would suggest contacting creality. They should be responsible and send replacement parts.

been a while, has it not.

So I tried a few member suggestions that did not involve voltage and stuff. I don’t have the tools of the knowledge for this.

Checked stepper switch
check motor
checked belt
Then when doing a Home position test not only did movement not work but the nozzle would push against the bed and would not stop even though the limit light would light up
And the bed and nozzle won’t heat up when planning a leveling of bed.

So I changed the whole friggin nozzle kit.

Installed and retried all these test to no avail.

So in desperation I contacted Creality. Now, I am sure these folks are quite nice, but there is a major communication issue with them. They have trouble understanding and writing English and are doing there best but…

They kept bringing up the limit switch issue. I repeated several times the problem was not the switch since the problem lies in the nozzle kit moving to the right, not the left.

Then the said something to the effect of changing something on the motherboard. WTF! I responded that : 1- I don’t understand what you are asking and 2- I am not an electronics expert and don’t have tools of the knowledge to do this.

Next thing I know, is they tell me a motherboard, free of charge, is on it’s way. Not at all convinced this will do anything to solve the issue, but hey, free part on it’s way.

Now I need to find someone who can replace this somehow…

Good for you. They need to take responsibility for the junk they sell. Everyone is so quick to fix mod and tinker I am sure they don’t do much. If every person went to support with every issue they would change how they do R and D and QC. It would cost too much to constantly be sending out new parts.

We need to have FDM and resin printers that are actually made in North America with proper call centres for support and information.

Some things made in China are good, others are crap. The problem is finding out which is which.

When my CR6 works, it works great, but it is a tempermental bit of equipement and when things go wrong you are in for quite a ride.

Then again, maybe I am expecting to much from a machine I run 24/7, when it runs at all.