Creality CR-4M error202 (e202)

Today I got a new Creavlity CR-4M printer. I used a yt video to help me assemble it. But when I want to do auto leveling, it moves all the way to the left and stops and says e202. Then I can’t do anything anymore, not even browse the menu. I would be very, very happy if anyone has any solution because this is my first printer and I am over hyped. Thank you all

Check the connection for your x travel limit switch. It might be loose or not connected properly. To test it move your extruder to somewhere near the middle of the x travel, use manual home and trip the limit switch with your finger. It should stop the travel. If not and it is wired correctly you may have a bad limit switch.

1 Like

If you see that it is wired correctly you can also try using a multimeter to test for continuity. If you probe each side of the wire you should have continuity. The other thing you can try is to probe both sides of the limit switch, if it is and NO switch it shouldn’t beep, but once you press it is should beep. If it is a NC switch it should beep until you press it in which case it will stop beeping.

It is possible that there is a bad cable in the mix, so if we can ensure that the limit switch works correctly, then we can move onto the cable, and if the cable isn’t bad then we can move on to something else… Hopefully that will give us some further insight into what exactly is going on first though.

If you need some more detailed instructions on what exactly to do then feel free to let me know and I can elaborate as well.

Thanks,
Matthew

1 Like

I found this on both sides…
Please tell me thats not a problem :slight_smile:

That looks more like paint than burned electronics to me, is that correct or is it actually burned?

Thanks,
Matthew