Cycle power heating failed?

I’m not experienced with this stuff, I built the printer and I set it to the wrong voltage, I replaced the power supply and ever since then the nozzle never heat past around 100-120, before I blew up the power supply I never tried heating it or anything so plz help

You may have fried some of the other components when you plugged it in with the wrong voltage. What voltage did you originally use IE: 120 or 220.

I can’t remember but this is what the voltage is now

I live in the uk if that helps

You didn’t say which type of printer you have. Regardless, you’ve most likely damaged the heater element in the hot end and it needs to be replaced.

Before you order a replacement, you should check the other functions of the printer (ie does the bed heat, do the steppers home and move) to make sure there aren’t any other issues that need to be addressed.

It’s a ender 6 and I had already replaced the hot end thinking that was the problem

Then you may have damaged the MOSFET driver for the heating element (which means a replacement motherboard).

How handy are you when it comes to electronics? I’m trying to think of what you can do before you go out and buy a new controller board. I’m assuming that the thermistor was also replaced with the hot end.

Have you checked the wires from the controller to the hot end? Are they discoloured or appear damaged in any way (ie the connectors are melted)?

Have you checked your heated bed? Have you tried connecting the hot end driver to the heated bed and see what happens if you start heating it (keep it to 50C to 60C with the thermistor connected to the heated bed connector). If the hot end MOSFET driver is bad, you should see problems with it trying to work with the heated bed - both drivers will use the same parts, so you should see a difference in operation if one is damaged.

Good luck!

So I’m 14 and I don’t really have a clue but the controller board is the one inside the printer? (not underneath)if so or not they don’t look damaged, but I had a friend tell me that 220v isn’t enough so is getting a psu with 230v gonna work?

Do you have an adult that can work with you? The store you purchased the printer from would probably give you the best help. I’m guessing your friend isn’t somebody with a lot of technical knowledge based on what he’s telling you about 220V.

I’m not intimately familiar with the Ender 6 and you’re going to have to work with somebody who is familiar with that model printer as well as the electronics that go into it.

I’m sure we can help you, but I suspect that there will be some going back and forth. I’m hoping you have somebody that can look at the printer in person and its wiring.

Yeah sorry I don’t at the moment have any physical help

Could you send us some pictures of your controller and the wiring and maybe we can help or at least give you some things to look at?

Sorry for the long wait I was at school but I took a photo of everything important I think

I’ll take more if you any specific ones

Okay, first thing we need to do is to figure out if it is the heated bed or the hot end that is the problem.

I’m not sure which user interface you’re running with but I would like you to try heating the nozzle and then the bed.

I think the best approach is to go into the user interface on the printer itself and try to heat each of them individually. Could you go to the main menu on the printer, select “Control” → “Temperature” and I’m hoping it looks something like:

Sorry for the quality, this is taken from and the screens don’t display that well.

Next, select “Nozzle Temperature” and set it for 200C and see if you get an error. Set the temperature to zero so it will start cooling.

Next, back out and go to “Bed Temperature” and set it for 50C and see if you get an error. Set the temperature to zero so it will start cooling.

Once you’ve done that, let us know what happened here.

Ok I’ll go attempt now

The nozzle failed at 110C I’m heating the bed now

I’m going to suggest that you replace the heater cartridge and thermistor in the nozzle hot end. It might be easier for you (and probably not a lot more expensive) to just get a replacement of the entire hot end assembly - get a “genuine” Creality one.

I suspect that your heated bed is going to work fine which means the problem is probably damaged hot end components.

Yeah the bed has heated fine but i thought the hot end would of been fine since we already replaced it and we still have the old one

Then I guess it’s the controller board MOSFET driver that’s shot.

Sorry, but you’re going to have to buy a new one.

I guess that’s better than buying a new printer

1 Like