Either y axis taper or filament feed not enough

I got a anycubic kobra as a gift. Started printing things was awesome. Then all of a sudden the the left side of y axis prints fine as its feeding to the right side of y axis its like the nozzle is against the printing plate. Ive done manual level along with running the auto level. I even roated the program 90° to print on the x axis and very little on y axis. Then i get slow feed out of my nozzle. I put on a new brass nozzle and same thing. Slow flow of plastic coming iut. So i dont know if i have a taper issue or the feed wheel feeding plastic is not programed fast enough. If i donthe filament feed in. Its working fine. But when i go to print from the program i made hardly anything comes out. Is there a different feed rate for the plastic and different table movement rate. I was running 60mm and changed it to 90mm and the table moves faster but the filament feed stayed the same.

Hi Karbine98, welcome to the forum, Glad you found us

Just a quick knee-jerk answer, have you verified in your slicer that the filament is set to 1.75 and not 2.85

I know you had said the printer worked before, did something change around the time it started failing?
Can you print an object that you have already sliced on your SD card now or does a known good print also fail as well?

Let us know we will help you get it fixed up


Ive tried making the owl that can on the sd card. And it made it but was really flimsy likeit wasnot feeding fast enough to get a good bond…

To answer about the slicer. I do believe it is set for 1.75. But this is the 1st program i made with fushion 360. Coming from a background in machinist field. Does fushion 360 have any controls or settings that would do that? Because when i was done with the fushion 360 it opens up cura and slices it automatically.

Hi @Karbine98

Anything in fusion would not be affected at the printer level, Fusion simply creates the STL file, Fusion does not know what will produce the final part, CNC, 3D printer or 2D printer, it really doesn’t care.

If the factory sliced owl will not print properly the issue is in the drive train for the extruder, Here are some options to look for in order of likelihood.

Filament slipping in the drive gear
Broken filament in the hot end
Broken tension arm on the extruder
Loose setscrew on the brass drive gear
partially clogged or bad nozzle
Temp too low to extrude properly
Spring loose or incorrect in extruder mechanism
Broken or bad Bowden fitting
Deformed Bowden tube
Bad heater cartridge or thermistor

Let me know if this does not solve it and we will dig a little deeper

Thanks soon as i get home ill look into it. Hopefully its nothing to bad. Darn thing isnt 2 weeks old.


Just thought of this. When i donthe filament feed in. It comes out just fine.

sorry, its Monday. don’t quite understand that last comment.

When i do filament in it feeds fine.

I got the taper out. I indicated. Got it within .005 or .127mm.

to me, that looks like it’s hot and under-extruded. The filament is sitting in the hot end too long I think this may be the root of the heat issue.

Did you find anything working through the list I provided above? I think it’s something in the drive train for sure. The factory owl is a known good slice.

I trammed the head in last night. Im going to take the head about to see if the brass roller set screws came loose and might have moved when i get off work.

Hey man i tore the head completely apart and cleaned the wheel. And i also used a different slicer and sure enough one of those worked lol

that’s awsome, Glad you got it, that’s the most important part.