Ender 3 S1 Plus - poor print quality. It may be me

I recently bought an Ender 3 S1 Plus; my first with the bells and whistles. I had a hard time setting up the auto leveling system and the UI is confusing. My prints are bad; the layers are terrible and the nozzle strikes the infill line intersections as it moves across the pattern, usually triangles. Other than the prep for auto bed leveling I have not found a way to adjust the Z offset. I usually print telescope parts and setting circles with PLA at 0.28 LH and a PS of 60mm/sec. I have 2–E3 MAXs and 2-- E3 PROs with Bowden tubes and manual bed leveling. I have watched every video Creality After-Sale has and many others on You Tube. I still can’t figure out the problem. Any help would be greatly appreciated.

Welcome to the forum, Im glad you found us.

can you post up a copy of your start Gcode and let us have a look, Maybe something there is throwing you off

I know this thread is a bit old but thought I would throw in my 2 cents worth. I just purchased an Ender 3 S1 Plus also and having no issues with prints. I spent a lot of time at first doing manual levelling and now auto leveling woks very well. Auto levelling will not work good if your bed is above 2 mm out of level. The more level your bed the easier it is for the printer to calculate the settings. Run the manual levelling at least 3 or 4 times for best set up.

There is a setting in Cura that will slightly lift the nozzle as it travels to a new start point. I found this out after my nozzle was also rubbing on the model. Search for “Z hop” and turn it on. This may solve some of your problems. Also you can slow down your travel speed a bit as well. Default is 150 mm I set mine at 120. It does add a bit of printing time but worth it for quality prints.

You can also manually lift the Z during the first layer of you find it is too close. On the home page click on the setting at the top and click the Z function. Adjust up or down as required during the print. Good luck.

1 Like