Filament feeder problem

Hello all. In the recent past, I thought that the lack of filemant coming through during printing was caused by some kind of blockage. But over the last two weeks I discoverd that this wasn’t the problem.
I tried different types of filament and got a clean flow of the fillamant using the feed-command. But as soon as I started printing, the cogs transportiing the filament start slipping over the surface of the filament. Adjusting the pressure on these cogs made no difference. Doing a manual feed afterwards gave a clean flow again. I usualy print with a 0,2 mm layer height.
The strange thing is, that before this problem develloped, I was able to print objects for hours without a hitch.
Does anyone have a solution? :unamused:

You should tell us what printer you have.

There are printers from Creality (and possibly others) that use a plastic extruder mechanism. That plastic eventually develops a hairline crack which results in the extruder spring arm/gear no longer being able to apply the correct amount of pressure to the filament.

If your printer uses an all-metal extruder, then it’s possible the screw that puts tension on the spring is backed out.

Karma. As I was writing this, I wanted to describe which way the screw should be turned to increase tension and, on looking at my own extruder, I’ve discovered that My tensioner screw has backed out (and it needs a cleaning)

1 Like

Sorry for that @LEGOManiac . I’m using the CR10-s Pro V2 and my filaments are from ColorFabb.
I’ve worked with PLA, PLA/PHA and Co-polyester filaments.

Also, check that the extruder gears haven’t had a goove worn into them.

Just as a quick side note, if it was working at one point and is now failing, are these the same prints that always worked or are they new slices?

@Jason : I’ve indeed been printing the same prints I’d made before.
Without any indication it started hapening.

I’m realising that I must have been super tired when I initially posted as, on re-reading the original question, it’s obvious you provided info to thinks I later asked about. Sorry.

Obviously, if the gears are slipping, then there’s back-pressure that isn’t present when the nozzle is hanging in free space and you’re just feeding filament through, so, two things come to mind that might account for the increased pressure:

  1. Is the printing temperature high enough? I’m thinking that, as the temperature drops, the molten plastic becomes more viscous and that might be enough to hit a tipping point for the extruder. Have you changed a fan lately, or cleaned the heat sink? I’m thinking either of these could be cooling the top of the hot-end more efficiently resulting in a shorter distance over which the filament can melt and hence the filament not coming out at the desired temperature and offering more resistance. “But,” you say, “that wouldn’t account for the manual feed succeeding”. Pressure needed to overcome the viscosity of the fluid is only part of the equation. There’s also back pressure from pressing filament onto the plate or other layers. That pressure doesn’t exist in free space.

  2. Have you checked the extruder gear teeth for wear? I’m wondering if they simply don’t have the “tread” they used to have - like a winter tire after 5 years of use.

Also, you haven’t indicated specifically if this only occurs on the first layer or throughout a print. I’m inferring that this happens at any height. Have you verified, recently, that your .2mm layer height is indeed .2mm? I ask because, if it has, for some reason, become less than that, there will be increased back-pressure on the filament (and extruder) as the filament gets squished into a thinner layer.

Also, while I’m thinking about it; have you changed nozzles lately? An older, worn, nozzle will have a larger diameter and offer less resistance to flow than a brand-new thin one. Again, we’re not necessarily looking for some catastrophic problem (like a clog) that can jam an extruder on it’s own, but small, incremental pressure changes that push the extruder past it’s tipping point. It seems clear that whatever is causing this is subtle enough that the small pressure change between printing in free space and printing on a surface can make the difference.

Hii all. After having tried everything, including replacing the extruder unit, the problem still persisted.
Then II had a brainwave: I checked the Z-0 setting. It turns out, it was set to low, just barely missing the bed. After adjustment, the printer is behaving properly now. Thanks for all your suggestions. I’ve learned a lot more about my printer. As the say “a day older, a day wiser”. :thinking:?
As far as I’m concerned, the problem is solved.

1 Like

I’m glad you got it resolved. It’s funny how it turned out to be what you could call an “entry-level” problem. If you were a newbie, I would have suggested it off the top.

@LEGOManiac Yes you’re right. But as the printer was behaving normaly, when it started, turning out good prints, I didn’t directly think of the Z-offset.

check your filament diameter to ensure it is close to spec

Hello All.
First of all, I’d like to thank you for your contributions.
My CR10-S pro is working properly now. It took quit a lot of tuning of the different printer parameter settings, like extraction distance, caosting, extrusion multiplier and such to get the printer working again.
What I’d like to know is, is there some kind of tuning protocol to get all parameters set up correctly?
Or is it something I have to find out every time I use a new kind of filament?
I’m using different filament types from ColorFabb at the moment.

Teaching Tech has one of the better ones.

https://teachingtechyt.github.io/calibration.html