How do I raise nozzle to load filament

Hi, I think I posted this question in wrong space. How do I raise the nozzle to load filament. I watched a video and he went to move Z axis up about 100 mm so you can load your filament whilst the printer is hot?
What am I doing wrong?

Not knowing your printer type, you should find on the control panel of your system the ability to adjust X, Y, and Z axis, usually in mm’s or .1 and .01 mm adjustments depending on your firmware.

When you home your printer, it set’s the Z axis zero reference point. From there you go up by entering positive values, to go back down, it’s negative values.

If you are also finding that when you do this, the printer isn’t loading and extruding filament because the hot end isn’t engaged, you need to select the option to set the nozzle temp to around 200 deg. C or just select preheat pla - but be aware that this will also heat the bed up, so be careful - 60 deg. is a nominal value for most heated beds and that’s not going to feel great if you touch it.

Outside of that, try indicating your printer type, and share some pics. Feel free to mark them up a bit so as to try and show the issue(s).

1 Like

Sorry my fault it is an Ender 3. I managed to disable steps and raise the bed manually. Now I just need to feed the filament in and then do a test print.

Well, it’s three days later, so you’ve either succeeded or not by now I’d hazard… fortunately, feeding filament’s a lot easier than threading a sewing machine, speaking from experience.

Hope you’re having fun learning and getting over each challenge!

at least you don’t have to like the filament :grin:
edit: lick not like

Hi guys sorry not done it yet i keep putting it off whilst my wife is ill with cancer since xmas. I will try today.

I have managed to get the bed raised manually when the printer is off, I have pre-heated PLA Bed and nozzle temp set. Now the printer will not auto home. I have put the sd card in which has a test print on it but nothing is showing it says something like No Media?
What have I done wrong!?

UPDATE! SD card now recognises the files but getting following.
Homing failed
Printer Halted
Please reset.

I left it off for a while and discovered how to move the x and y axis and it auto homes to the correct position, problem is the z axis will not move?

Problem Fixed so pleased with myself after hunting high and low on YouTube and nothing.
Most obvious solution a lead was unplugged! See image below.

That’ll do it for sure! a wee dab of glue from a glue gun (because it can safely be removed later) will hold that connection together if you find it tends to slip. All of the connections inside my CR10 Smart Pro are, let’s call it, mechanically locked, this way.