Missing random layers in my print

Printer: Ender 5 S1
Slicer: Ultimaker Cura
Hardware: Marlin
Problem: Whenever I try printing something random layers are missing in the print. These layers are random and don’t appear on the same spots if I reprint the same thing. Sometimes the print doesn’t continue printing after that last layer and there’s just a bunch of string filament all over because the filament couldn’t stick to the previous layer, which was printed incorrectly. I attached an image of the missing layers I’m talking about.
What I tried: I tried releveling my bed, tightening all the screws, changing the bed and nozzle temperature, printing at different speeds, printing with different filaments and trying different prints.

Try cleaning and lubricating your z threaded rod and the guide. I had some similar issues and found dirt in my threads that were causing some jamming of the z axis. Once I cleaned it the issue went away.

You should clean and lube this about every 3 months to keep it running smooth.

Did you use any specific lubricant?

Read the article. It recommends what to use,

I used white lithium grease on mine.

You should be using a PTFE grease. Lithium grease can damage the plastic components. Teflon (PTFE) is the best choice.


That said, I would not suspect issues to be related to Z rod but to the extrusion. it could also be bed adhesion too however.

Check you tramming and z offset. Calibrate the extrusion. You can do a complex extruder calculation but it is faster if you do extrusion multiplier first it will point to the issue then you can decide if you want to do a full calibration. Also check and clear the nozzle too.


Silicon grease