Nozzle blocked in Ender 3 Neo Max

I print using PLA and during one print the nozzle got blocked. I then removed the bowden tube and I realized that there were lots of plastic at the end of the bowden tube. I know that there is a issue with the heatbreak that comes with the printer as the original heat break allows the bowden tube to go all the way down to the heat block. I therefore brought a new bi-metal heatbreak from Amazon and installed it without changing the bowden tube. When everything were reassembled and I heated the heatblock up to 210C, I could press very little PLA filament through. After that it feels like that the nozzle got clogged again. I have tried to rinse the nozzle using the needle brush, but still I can’t seem to press filament through. At 210C I also tried to remove the filament and I can’t pull the filament out. Can the issue be that the filament is too wet or is there something else that I should try or further investigate?

@JianWu Needle brush is an odd term, if English is not your first language it could be word choice, or it could be a different tool. I am including a picture. thesis are what you are referring too? I cartanally can’t manage in many languages I can get into trouble with German my French is somewhat better. Nothing else, I am not being critical, please do not be offended.


I would suspect the nozzle is clogged. The needle pictured can assist but not always. You can also try a ‘cold pull’

It can help personally I don’t find it does much. I find disassembling the head and removing the nozzle way easier to clean cheap nozzles at this point for me are not worth putting back in. I just replace it. Costly ones I hold with pliers and heat with a hot air gun. I will use one of these, and needle to clear everything from it.

I always use one of these. I rarely get clogs.

first link I came too there are a lot of variations. I didn’t find lubricating filament any use at all, I just use a dry sponge. It is unlikely the issues you have are related to wet filament.