Printer stopping at exact same spot

My k1 Max has printed two of the same unfinished print jobs and stopped at the exact same spot on both. The printing nozzle is clean. There is no mess on the spot where it stopped printing. How do I prevent this from happening so my model will finish printing?

Does it continue to think it is printing ? Or does the print job actually think it is complete ?

It just stops. There is no dialogue box on the screen. The nozzle remains in that location. There is lots more of the model to print but it just stops. I am printing a third time

Does it print other models OK?? Try a different model and see if it is OK.

Try a different slicer, with the same model and see if it works better. If it doesn’t then you have a printer based problem.

It printed the same model in full earlier. I changed the settings on the slicer to remove generate supports and it is stopping. It did print out a small disc and another smaller model no problem before a changed generate supports

Sounds like you changed something that has created the problem.

I printed a small round flat disc no problem.

Here are my infill and support settings

Looks fairly normal. Support density doesn’t have to be that high but I don’t see how that would affect anything.

If other jobs are working, it has to be an issue with the sliced G-Code.

Have you tried another slicer ? Orca is awesome as a slicer.

I have just made a fourth attempt with the AI switched off and it failed again at the exact same spot. No dialogue window showing the problem appears on the display screen. When I printed before switching off the “generate support” it was printing however now that I adjusted that field I am having. This problem.

Have you tried printing a different part?

Yes. I printed a flat disc and it printed no problem. I am wondering if it is the slicer program I am using. Perhaps I should use Prussia instead of Creality slicer

Does Orca and Prussia have K1 Max printer parameters pre-programmed? Are they easy to input? Where do I find the parameters to set up those two slicer software to work with a K1 Max?

Only Orca and BambuSlicer have K1 profiles that I know of, they are set up quite well by default.

Also there are some really good profiles out there. I just helped a friend with a K1 Max, and the canned ones were ok, no good filament profiles though.

I then used this one, and it was really good. Now his K1’s are rooted, with all the goodies. But same stock it worked well, the root/updates just helped with some input shaper tuning and control.

Perhaps I can help. I had this same problem, and it was because I allowed the slicer to add supports… As soon as you do that, the printer will stop - no messages, nothing. I think when it wants you to change the filament to support type maybe? Dunno. As soon as I said “NO” to the support question, it worked fine.

I wish the Creality slicer supported more options on supports like the Prusa Slicer does.