Soft PLA underextruding

Hi, I am trying to print with flexible Soft PLA I got from 3DprintingCanada. I have a direct extruder (CR-10 V3) and I have tried to print at temperatures ranging from 190 to 230 without success. The pla comes out underextruded and unevenly so. It seems at its best at 200.
I have also played with the pressure screw, removed all retraction and nothing makes it better.
Has been able to print with that material?

Hello there,

Is this only happening with one print, or is it with all the prints that you do? Have you tried printing with a file that you know for certain has printed properly in the past?


Hi Matthew,
Thanks for answering my question.
I am printing a file that I have printed with regular PLA in the past. I just altered the temperature.

Try increasing the flow rate.

1 Like

Yep I second this,

Give it a shot, if it doesn’t work we can try some other things

I tried 95%, 100%, 105, 110% flow parameters in Cura and same problem happens.It actually ends up clogging the nozzle at 110%. I then tried to reduce the speed and it looks even worse. The first picture is at 100%. The second one is at 110%. and the third one is when I reduce the speed.

I think I tried now about everything :woman_shrugging:

I have printed with soft PLA, it is similar, these are my settings.
I am running it on a CR10S Pro with a bowden tube and a Micro swiss all metal hot end.
Could be to much fan for TPU.
Just a thought.

Strange that it has “holes” in the print in the same locations regardless of the floe rate.

Thanks for responding. This is what I am getting with your parameters. I had to stop it because of filament grind. I loosened the nut and increased the temperature by 5 degrees:

and then by 10:

As you can see, it doesn’t get better and ends up in a clogged nozzle everytime.