This Ender-3 V3 SE can't calibrate the Z-Offset properly (SOLVED)

The printer printed fine for a few weeks, and then the nozzle started scratching the bed. The Leveling feature calibrated the Z-Offset to -2.4, but it used to be -1.7 to -1.8.

I checked the heated bed screws, and they were loose. After tightening them, I ran a levelling again and started a new print. The levelling set The Z-Offset to -1.83, and it is throwing a good first layer again.

It looks like after some weeks of printing, those screws will get loose. Also, It won’t calibrate the Z-offset if you mark the calibrate option before starting printing. It will do the auto Z-offset only if you use the level option on the main menu.

Thanks for this Tiago, the doctor has done it again!

This is a good time to point out too, I have heard of a lot of customers having issues with bed leveling on the machines. I have found that the screws in the bed seem to shake loose during shipping which causes instability. Once the screws are tightened back up these issues go away.

Make sure that when you get a printer with a rigidly mounted bed the screws are tightened down as tight as you can get them without stripping the screws. It is very important not to strip the screws in case the bed needs to come off in the future.


1 Like