Too much filament at the start of printing

I am VERY new to printing, and I have recently bought a Creality Ender 3V2. The first prints I made were almost all right, but perhaps after having added a CR touch the printing starts with too much filament when I make a X,Y, Z cube.
See the attached pictures. The corner is not sharp.

I have tried several attempts to avoid the mistake, but none of them seems to work. I even tried to follow the tutorial video from 3D printing Canada about Cura and the cube, but it failed too.
If anyone is able to help me, I would be delighted. I have spent a lot of time reading and watching videos in both Danish and English to solve my problems but without a better result.
Please have in mind that my knowledge about the printing is little, so if you try to help me, make it very simple.

hello Jannie,
It is hard to tell from your images they are out of focus. I think mostly what i am seeing is the z height is too close and the nozzle is dragging. try baby stepping up some.

It could also be over extruding, Extrusion multiplier calibration | Prusa Knowledge Base

This speaks to prusaslicer but it holds for cura too. Prusa has clear instructions. I would check z height first, and multiplier second. It is faster and easier than using firmware if it is multiplier you can change the firmware to correct it or not and just make a software preset.

Please remember the touch is an aid not an be all end all solution.

Why would it only over exstrude at the one spot.

Hi Kitedemon,

Thanks a lot for the information and taking the time writing to me. I really appreciate it. I’ll try them, and hopefully that it will work out fine.
Best regards,

1 Like

Are you talking about the extra plastic in the bottom left corner of your first picture?

To me, that looks like it’s plastic that oozed out of the nozzle before printing. I don’t know for sure how the CR Touch works, but with a BL Touch you usually heat the nozzle to printing temperature before it checks the bed levelling. So the printer ends up with a small blob that oozes out of the hot nozzle.

If you aren’t doing the little purge line before starting (PRusaSlicer defaults to this but I don’t think Cura does) then that blob is going to end up wherever your print started.

With Cura, isn’t there a test strip printed to get rid of any oozed material?

That blob looks like it occurred after the brim was printed - if it were a blob on the nozzle, wouldn’t it show up at the start of the brim?

Yes, it is the extra plastic in the bottom left corner of my first picture.

When the printer starts, it always makes a strip/ line in the left side of the plate before it starts printing.
I also in the beginning had problems with adhesion, but then I used glue and started out with first a skirt and later changed to a brim, which helped the printing to be on the printer plate.
When it comes to the cube, the machine stops for a very short moment, and that is where the extra plastic comes from the nozzle, and it continues every time it reaches this point of the cube. See the second picture.
I have tried to attach a video, but I can’t change the IMG.move to another format, so it is not possible to show what it is I am referring to.
I hope I express myself so it is understandable. Not being a native English speaker sometimes challenge me.

I’d try a first layer calibration target.

Better pictures if possible. Given that first layer issues are the most common, dragg makes in the rest of the print the blob to my mind is a result of this. That you tried glue and a brim to get a cube to stick points to a first layer issues too. These appear to be dragging and the beginning of ripples. I think the nozzle is too close. Many use thin paper for the first layer try using a business card.

I have also tried without a brim or skirt, and there is still extra print in the bottom left corner.
Regarding the nozzle’s distance: If I do not keep it where it is now, the filament does not lay flat on the plate, but is rather a round thread/wire.

The CR Touch works exactly the same as the BL Touch. You need to put the G29 code in the start code right after the G28 code for it to preform the levelling after it comes up to heat.

If the print stops at one particular point repeatedly then it sounds like there is something amiss with the way it is sliced. Try a different slicer and see if it goes away.

A different slicer could that be Prusa slicer?

The slicer is very unlikely. If it is not first layer it is over extruding. Too bad that is more complex.

I would do at the very least E step cal, First layer cal, baseline print, and slicer flow cal.

why only in the one spot?

No retraction?

There appear to be issues over the whole surface to me.

I just had this problem. It is over extrusion at the seam. I changed my flow to 5% less and enabled coasting. It reduced the blob at the seam by 75%. Next step is to do a negative amount for Retraction Extra Prime. If retraction set to 2mm then extra prime would be -0.4 so you get prime of 1.6.