Under extrusion (I think)

I’ve been searching for the last few days, trying all the troubleshooting tips/videos to try and correct this, and nothing seems to be working. It’s an issue that started a few months ago, and has been getting progressively worse to the point now that it’s so bad I can’t print a thing properly. I’ve changed nothing nor touched anything. It appears when the print is small and quick movements, no filament is coming out.

  • I’ve tried hotter, and cooler prints, and no change (up to 220 and as low as 190)
  • I’ve ensured my bed is level (as i do with every print)
  • I’ve cleaned out the tubes, and nozzle
  • I’ve checked the extruder arm to ensure it’s not cracked, screws are tightish, and it feeds properly
  • I’ve changed my mm/s to increase as calculations were quite a distance off from the 93 it was set at (first print was only 50mm of a 100mm test. Second and third test was 86mm of 100mm test)

I’ve also looked at other issues, and it appears they were fixed with specific issues, however not the same results as mine.

I use Cura to splice before printing. Use PLA Filament, on an Ender 3D Pro (purchased 2021).

HI @youcantoo

Welcome to the Forum, Glad you found us in our corner of the web.

I can see the issue you are having and yes I agree it’s under extrusion. I generally break this down into one of 5 sources, Filament, Slicer settings, Extruder Mechanics, Hot end issues (generally partial clogging. Worst case scenario it could be the main board or specifically the driver.

Given the clues you have given us in the description, I would tend to eliminate filament immediately, but If you want to exclude it permanently. I am assuming this is happening with multiple rolls of Filament as you mentioned it’s getting worse over time. If it does happen with multiple filament rolls we can safely rule that out for now.

It seems to work for a little while and appears to be quite good, then goes through a period of under extrusion and then seems to recover again for a period of time. So with this being observed, I would tend to look past slicer settings, Most commonly when someone creates a new printer the default cura Filament size is 2.85 and when you start printing with your new profile it under extrudes all the time. It’s not good than bad, then the good type of scenario. So I would at least set aside the slicer option although a look through your settings to ensure something is not changed accidentally would not hurt.

I think you are looking at some type of mechanical issue, So now using the process of elimination we have to decide extruder or Hot end. Let’s get the hot end out of the way first with a quick rebuild, Put a new nozzle in it because I have seen bad ones right out of the box or if you happen to touch a hot brass nozzle onto the bed it can deform the orface pretty quickly. While it’s apart check the throat and heartbreak for being bent, bad threads or debris building up in the inside of the throat. Ensure your Bowden fitting is solid and not slipping, ensure you reinstall the blue clip on both ends of the Bowden tube. Always remember to heat-tighten the nozzle after a teardown and reinstall the silicone sock.

Now for the extruder, I believe the issue is more than likely here as your 100mm extrusion tests are somewhat unpredictable, from 50mm to 86mm to 86mm is not a good sign. Creality printers are pretty standard and should be somewhere on an e-step of between 90 and 98. Anything outside of that its mechanical. I know you have checked the lever arm, but you may want to check the bearing on that arm as well, Make sure its not seizing up, Check the brass drive gear for excessive wear and that the center of the drive gear is still lined up with the center of the filament path hole in the extruder. Ensure your set screws on the brass gear are snugged properly, Loosen both, Tighten the one on the flat surface of the extruder motor first and after that tighten up the second one. Check the temp on your Stepper motor, and ensure it’s not getting too hot, during normal operation it should get warm but never HOT. Inspect the wiring for broken cable, Loose pins or connections, perhaps pinched in a corner of the frame.

I know I have thrown a lot of information at you on this one but it can act as a bit of a guide for anyone else having similar issues.

Let me know how you make out and if need be we will continue troubleshooting with you.

Just reread my post and thought of something

Can you heat up the nozzle, pull back about 4-6 inches of filament at the extruder and post a pic of your filament? I want to have a look at the marks the brass gear is leaving in the filament as it’s printing. This may also help to narrow down the cause. Do you ever hear the extruder “clicking” as its printing?

As a quick check you can increase the flow rate, in Cura and see if that makes a difference.

Thanks for your responses.

My Cura settings haven’t changed for the past year. It worked and then just stopped, which is why I don’t think it’s Cura settings. 1.75 is the setting currently, which I believe to be correct.

I tore apart the whole area, from extruder gears to hot end, cleaned it all (while hot) and got any lasting gunk off, then put it all back. below is the print immediately after the cleaning.

I also went in and adjusted my speeds. When I tested again, I was able to bring it to 101 mm/s to ensure a proper 100mm extrusion, and tested that 3 times with similar results. There is no clicking while printing. I also held my held over the filament to ensure it fed properly, and it did not pause. The only thing I can think of is flow rate?

I switched Filament reels, same issue. I cleaned out the nozzle, however I only have a 0.2mm (i think) nozzle, which I can try. it’s brand new. I’m just not sure if this will affect it negatively. Worth a shot I guess.

I have not updated the firmware, as I purchased it in 2021 and it appears the last update was from 2020.

Update: Changed nozzle to a brand new one, same issues in virtually the exact same place on the base layer. ended the print at this point.

Also took apart extruder setup, no visible issues. Put back together (I hope)

Gears look good as well

Further Update: I put it all back together, and it appears to be working so far. Will complete a full print to see if the layers are good as well. Please everyone reading this cross your fingers with me!

Try cutting your print speed down to 50 MM/sec.

HI @youcantoo

your brass gear is worn out. It’s supposed to be a fully flat surface with just the teeth in it, Yours has a groove in it. That explains why your esteps are out.

I am a little shocked you can get a predictable extrusion from it.