Cura is kicking my but today

This is a continuation of my last thread but with a twist.

I can print 1 part (the same one from the other thread) at a time well but when I try and print multiples of the part cura slices several horizontal lines of filaments between the parts. I have printed multiple parts before with out any trouble, this one is new. It doesn’t matter if it is two or ten parts. This increases the print time by 5. Considering the bridging distances it wouldn’t print well like that.

Any ideas.

I just tried setting cura to print “one at a time” and that removes the lines???

lines are not part of the model? is it stringing you are getting?

A picture might help. Did you try a different slicer and make sure it isn’t something odd with the printer?

I haven’t tried printing it yet, it’s not stringing… The lines show up in Cura and it shows them as part of the model which are not there in the CAD program.

Is there a way to export a jpeg out of Cura so I can post a picture of it?

These are literally screen shots with a camera.

The first one is a close up and shows the lines that Cura puts on

The second is a wide shot of the lines under the “print at once” function

The third is with “Print one at a time” function.

Individually it takes 14 Min. to print one. 2Hr and 10 Min to print them individually and over ten hr to print them with the lines, according to the Cura estimate. I haven’t printed any yet.

I tried opening it in Prusa but it wouldn’t accept STL files.

Back again and I did get it open in Prusa. The problem wasn’t there but the preview shows all kinds off holes in the part. I’m not familiar with Prusa is this normal.

just as an observation, Are the new lines just travel lines but the same colour as the object you are printing.?

Under “colour scheme” if you click the down arrow, uncheck the box that says “travel” and see if the lines go away. I am suspecting they may.

Cura sometimes shows too much information. When you print it they will not actually show up but they will be where the head travels.

Jason I did what you said but the “travel” lines where not checked and when checked they are blue and on mostly different paths.

I might print it just to see what happens.

that’s strange, It looks like travel moves, especially as you can see that they are all different in individual.

If it was me I would just print it as see if they actually print. Don’t think they will though.

yea it looks like travel moves but I can’t get mine to show as red. they are always contrasting colour but I can’t get mine to show as red.

I’d suggest the file is corrupt. If it won’t open in Prusa and cure has something odd, it sounds like the file not the software.

It prints perfectly fine in Cura as an individual print but in Prusa it shows holes in the preview??? I’m not familiar with Prusa, maybe that is just the way it is?

Print time when 9 are printed individually is 2 hr 10 min. but printed as a batch of 9 it increase 5 fold, over 10 hrs, so the slicer is interpolating those lines as part of the print.

I have just started printing the 9 piece batch to see what happens so I will get back here when I have some results.

One suggestion, seeing as how it shows up in Prusa with holes and you see unexpected behavior overall. Import the file to PrusaSlicer, then see if there is a bang icon next to the file name in the settings window to the right. If so, the file needs repair. Click the bang icon, and Prusa will send it to the NetFab repair service online. I do this with every file that’s not already perfect and totally manifold. Once it’s repaired, export the plate as an STL and you should have a clean file to work with as normal in any slicer.

I don’t know what a bang icon is but I can’t see any kind of extra icon on Prusa.
As shown by the photo the lines are printed out not just travel lines. Printing them in the “one at a time” mode doesn’t do this.!!!
Might have to chalk this one up to Ripleys Believe it or not.

oh yeah, it’s printing those lines yuk… would you share the files? the STL and the Gcode?

I will but how do I do it. This program won’t let me upload it here.

This is what it looks like in Cura here with travels turned off. it came up as a not watertight model but seemed to not be an issue I needed to fix.

did you duplicate the part in your cad program? you could have just brought on into Cura and had Cura duplicate it and arrange them on the build plate, it would save some time printing.

Arranged in Cura

Looks to me like you’ve found an obscure bug in Cura - that happens only if you have some specific problem in the .stl file AND are printing in “all-at-once” mode (likely AND some other combination of parmeters). It should be fairly easy to find the travel motions in the gcode & observe that it’s running the extruder.