Ender 6 levelling

Hello since I received my printer I try to print simple things but without much success.

I changed the springs for silicone spacers and I added the BlTouch without success.

I have noticed a strange behavior when I try to level the board between points 3 and 4 the board goes down

The board completely loses its positioning almost every time.

Hi Mario, Welcome to the Forum, Glad you found us.

Seems strange, Should be pretty straightforward for the manual levelling process. I will flag @Logan5 on this one, I know he has worked a lot with these printers and may have a good piece of advice

Is there any chance you can post a video of what’s happening? sometimes it’s better to see it?

How can I post my video

the easiest way is to put it on your good drive or Onedrive and post a link here




2 videos and 1 picture about the limit upper switch remove with BlTouch

Hello since I received my printer 2022-03-16 I try to print simple things but without much success.

I changed the springs for silicone spacers and I added the BlTouch without success.

I am a bit worried after investing this amount of money without success.

Do you find something about Levelling problem?

Apparently there is a hack. You double tap the bed leveling button, after it does it’s thing, and that saves to eprom.
I did not hear of this until after I reflashed the firmware entirely.
Reddit has quite the ender 6 content, but reddit is reddit so caveat emptor.
If you try it, please let me know if it works.

I try on Monday, but where can I found information about how reflashed the firmware entirely? Is it reinstall BlTouch driver? Or something else?
Thank you

After lots of searching, I followed a tutorial found on reddit, and it fixed one of my issues. (Still cant spiralize or vase mode)
It’s free, but complicated. Read everything including the comments. You’ll need a micro SD to flash the screen, which you get to completely disassemble to access.
I followed the directions perfectly, and still managed to install firmware for dual extruders.
I’m not recommending this approach, but honestly there isn’t a lot out there without parting with significant money.

I can’t found any firmware update on creality.com. Are you able to find it?

It’s not there. Creality phoned this one in.
Look, I just sent my 6 to 3dpc to fix my other issues, including vase mode.
Let me find out what they did and I’ll get back to you.

I did both updates without any problem with the tutorial. But I still have the problem of the Z axis which does not keep its position well

Good stuff. Those updates are not for the weak of spirit.
You are 99 percent of the way there.
After you get your bed manually leveled, and any Automatic Bed Leveling done, just scoot back one menu to find Tools, then jubilantly hit Store Settings.

After those settings are set, you can use the Adjustment menu while you are printing to make changes.
These changes will hold until the machine loses power.
If you Store Settings before that, your Z-Axis Compesation (AKA z offest) will be saved, but no other changes from that screen will be affected.

Ok I will try in the next few days I will come back to give you news.

Manual level
Turn off bltouch until you need it again.
Z-offset with the paper or whatever.
Store Settings.
And in that order. If you don’t change location, climate, or filaments you’ll get to the point where you are only looking at these things when a problem arises.

Where is the store setting screen? I only have these screen!

Is that the firmware update from creality? I tried it but had no luck until I tried the firmware from Tiny Machines.
But. I heard somewhere that if the SD card is in, you can hit the [HOME] button twice after all this and it will save to the card.

Hi Ted, I had to take a break from 3D printing due to work. I started again today, I did a calibration and then press home twice then a calibration of the 5 points with a sheet of paper. As soon as I start a print I see the space between the nozzle and the plate and like all the other times the filament is not deposited in the right place and in addition it does not stick to the plate. My question, is it possible that my printer is defective with all the problems that I enumerated today and in my old messages. The updates have been done as requested but without success. what else can i do?