Hi everyone! Need Help Please

Thanks for all the help, great community however I just give up! I can’t even level the bed anymore, the bed forces itself against the nozzle and makes a grinding sound I cant get it to the home position anymore, I give up.


What kind of print surface are you using and how did you set up your Z-Axis sensor?

I am using the bed that came with the machine and the sensor I believe is set up properly as I followed the instruction video to the letter. I know that probably doesn’t answer your question but I am still getting familiar with the terminology.

Did you do “The Paper Test” - heat up the bed and the extruder, put a piece of paper (I use 20lb) and bring the Z-Axis down to zero? You should have some drag on the paper.

This should have been explained in the video.

Yup, did all 4 corners a few times. The plate is balanced. It’s definitely something with the filament because I turned up the heat and it molded a little better, but it was still brittle and stringy

Where did you get the filament?

Hopefully you’re not using the stuff that came with the printer…

No I bought it from 3d print Canada, it’s not the best I am sure

Can you post a photograph? my first reaction is the bed and nozzle are not the correct distance. The second thought is the bed is not cleaned. Try cleaning the bed with rubbing alcohol before you print. The second is print a first layer calibration target.

Something like this.

There are a huge number of versions you can likely find one sized for your printer.

This is the test print, see it bend, it is brittle

looks like it might be too far from the bed. your temps are around 200/nozzle and 60 or so for the bed? you could try a little hairspray or glue stick on the bed surface it looks like it is almost sticking. if you get a look at the first layer you can tell from the defects where to go to get it perfect but as it is, it doesn’t look like its sticking well enough to complete the test

1 Like

How do I adjust the nozzle, I just know how to level it. Do you set that during slicing?

I should say that is the only way I know of to get the nozzle closer to the bed

Go into the printer control panel and look for the Z Axis offset. You can adjust it up and down. If the nozzle distance is set properly it should be around .75 to .8 mm for an Ender or at least mine is (0.76 mm)

The only place I see anything that mentions z axis is under movement

X axis 260
Y axis 260
Z axis 0

I see now why z is 0 …
Can I find the offset while slicing?

The only options under settings I can see are
Disable Motor
Printer Info

1 Like

Well, I am pretty sure I look stupid by now but I can’t find anywhere to set the offset. Thank you for trying to help.

1 Like

You can also just adjust the bed level while its printing to get a closer first layer. Though do be a bit careful.

Sorry, maybe the firmware on your printer is different then mine. I have the E3V2 (Jyers UI) and the Z Offset is listed under the Prepare section as are the adjustments.

It might help if you Post the brand and model of your printer, it does look like an Ender in the video.

P.S. if you look go to YouTube there are many videos on how to set the Z offset and probably one for your machine.