New day new problem

Return of an older issue on the endless saga of the X1.

I have new working code now, tuned settings so I am potentially getting good prints. The bed is level Ish. The edges are a bit high the centre is a bit low but I get good adhesion across the full surface. So far so good. I added an all metal hot end weeks ago it seems fine so far.

The filament sensor is working perhaps (A new one is on its way I just placed an order for a bunch of parts)

The new issue the filament refuses to advance. The extruder gear just chews a notch into the filament. I have backed the tension off to almost nothing I tried placing a lot of tension and a handful of middle tensions. It is like the filament gets stuck (this was an issue with the filament sensor but it is now running smoothly as far as I can tell)

I tried a couple of filaments (sunlu, prusament, 3dpc) It printed 5 prints today just fine the last 7 are jamming about 2 hours into a three hour print. Friday night and most of Saturday.


check the temperature and see is its dropping on hot end. this might happen.

1 Like

Good thought. The space it is in is fairly warm but it is in the open. It is printing now I’ll keep an eye on the temp. I will see if I can measure it with a non contact thermometer or flip if I get motivated to trek into work.

if you have bltouch and octopi you may be able to see on control screen.

No I don’t have either on the x1. I have an octopi on the Prusa but the software on a Mac is limited.

So I pulled the sock off and used a good non contact thermometer (traced) not that it can be trusted for absolute accuracy given emissivity issues and such. It does appear to read lower than I expected. I have the hot end set to 205. It is reading 188. That could be it. It is currently extruding fine. I will just keep checking it. I might bump up the print temps and see if that helps. The last print I could manually push the filament past the chewed up part.

Daffod what would cause the extruder to flutter up and down? I can only assume it is hot enough then for some reason cools off and then heats up again, I think anyway as I can push filament through by hand.

That is due to levelling and since you don’t have bltouch there is no auto compensation on bed. means when ever nozzle goes to high side of bed, micro gap between nozzle and bed decrease and nozzle is not able to push out the pla at same time extruder is trying to push the pla but there is not enough gap between bed and nozzle.

if you have bltouch this will disappear because machine will constantly maintain the gap between nozzle and bed.

1 Like

That makes sense, I guess I’ll have to pick up a bl and fight with firmware. Who knows I’ll likely put a genuine volcano in. I’m not a fan of the clone heat block.

in the meantime, you could print with a raft. I read recently where if the beds cant be made level then a raft can compensate for it


Raft will not compensate the extruder clipping and you will see the extruder still make skipping noise

1 Like

I made a discovery, the bed ‘popped’. Cold it has about a 1mm hollow in the centre. After it has been heating for 3 or more hours it is slightly crowned in the centre enough a straight edge rocks on the centre hump.

Sounds like what ever measure they chose to accommodate expansion aren’t working. Have a look at how that buckling part is attached. Sounds like everything is tight and something should slide or be flexible in the mounting and isn’t.

1 Like

couple of thoughts I have are the filament diameter take a pair of vineyards AKA calipers measure the filament diameter and a bunch of spots see if you go close to 2 mm cuz that could cause it to jam I’ve had it happen before thinking my printer was messed up but it was just filament diameter sometimes it gets really thin and if you have dual bone gear extruder it won’t even grab it if it’s too thin also did you heat tighten your nozzle and heat break together that’s very important could have come loose creating a gap and causing micro plugs

1 Like

Rafts do help, but not on the initial layers. With the initial layer, a high spot on the bed can close off the nozzle and cause the extruder to skip, but once you are 2-3 layers up, that problem goes away. In my case my bed has a high spot in the middle and on some larger prints, I end up using a raft.

Yesterday, I attached my run-out dial guage (whatever it’s officially called) and checked my bed level to confirm that I had a high spot in the middle. I put strips of aluminum foil on the low spots to even it out. It’s not perfect yet, but I got the unevenness down to 1/4 of what it used to be.

Thanks for all your ideas! I really appreciate your sage assistance. I took a bit of a breather some distance and space lets me tackle it with clear thoughts.

I ordered a BL touch and parts to make that work. (connectors mostly). I am still considering a bed replacement as that appears to be the root of the problem.

I checked the filament, The prusament is spot on at all places. I am sure there are variations but my callipers are not able to measure it. The others vary a bit here and there but 0.02 or 3 is not going to be much of an issue.

I have also ordered a replacement filament sensor.

Artillery support FINALLY replied from 3 weeks ago. I don’t expect any help there really.

I think bed levelling will love your issues. I learned hard way.

In China they are all on vacation because of the New Year. if that company is Chinese then you might not hear back again for a while heh


@Glenn I forgot it was new year! Yes that is a good reason for the delay. I’m glad perhaps I can get the bed replaced.

@daffod yes my mono price and prusa are dialled in the artillery prints stick constantly and given it is so warped that is a small miracle. I hope it isn’t too far for ABL.

It is so odd two or three prints are fine then bam no good all from the same gcode.

i had a problem with one STL file. I sliced in Cura and printed it no issues and i sliced in prusa and it gave me 30+ file error warnings and didn’t allow me to print. I am not sure what caused it.

@daffod on occasion it finds errors and you need to close the stl and run the repair command (under file in prusa slicer) on it then re-save a fixed copy and open that.

I have printing 10 copies of the same file (a set of micro drawers) It will print 3-4 fine then the next the filament just stops feeding and wears a notch. The size is consistent temps seem stable. I am now printing with a raft I guess I’ll find out if that helps.